diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 4 insertions, 4 deletions
@@ -13,7 +13,7 @@ name = "alacritty" [dependencies] libc = "0.2" -cgmath = "0.15" +cgmath = "0.16" notify = "4" bitflags = "1" font = { path = "./font" } @@ -28,14 +28,14 @@ mio = "0.6" mio-more = "0.1" copypasta = { path = "./copypasta" } xdg = "2" -log = "0.3" +log = "0.4" clap = "2" fnv = "1" unicode-width = "0.1" arraydeque = "0.2" glutin = "0.12" clippy = { version = "*", optional = true } -env_logger = "0.4" +env_logger = "0.5" base64 = "0.9.0" [target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies] @@ -52,7 +52,7 @@ nightly = [] bench = [] [build-dependencies] -gl_generator = "0.7" +gl_generator = "0.8" [profile.release] lto = true |