summaryrefslogtreecommitdiff
path: root/winpty/Cargo.toml
diff options
context:
space:
mode:
authorDavid Hewitt <1939362+davidhewitt@users.noreply.github.com>2020-01-02 11:49:27 +0000
committerChristian Duerr <contact@christianduerr.com>2020-01-02 11:49:27 +0000
commitf632919134414e31ffd3ae9b5732d673deb0adf5 (patch)
tree59e74ceabba1d08a5d5966502dda113b11143fc2 /winpty/Cargo.toml
parent77acb26d7328f678b26c8aff2ee5706d78949c44 (diff)
downloadalacritty-f632919134414e31ffd3ae9b5732d673deb0adf5.tar.gz
alacritty-f632919134414e31ffd3ae9b5732d673deb0adf5.zip
Clean up Windows PTY string handling
Removes widestring and dunce dependencies, reduces some code duplication and corrects a few typos.
Diffstat (limited to 'winpty/Cargo.toml')
-rw-r--r--winpty/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/winpty/Cargo.toml b/winpty/Cargo.toml
index 9d1b2d27..02cc21c7 100644
--- a/winpty/Cargo.toml
+++ b/winpty/Cargo.toml
@@ -9,7 +9,6 @@ edition = "2018"
[target.'cfg(windows)'.dependencies]
winpty-sys = "0.4.3"
bitflags = "1.0"
-widestring = "0.4.0"
[target.'cfg(windows)'.dev-dependencies]
named_pipe = "0.4.1"