summaryrefslogtreecommitdiff
path: root/winpty/Cargo.toml
diff options
context:
space:
mode:
authorChristian Duerr <contact@christianduerr.com>2020-02-17 16:24:27 +0000
committerGitHub <noreply@github.com>2020-02-17 16:24:27 +0000
commiteb1a28ce581fbd42a5e0e1418d7c2c070cfe7545 (patch)
treef61df07b0e2a847999b9f83b4448e55aaf442262 /winpty/Cargo.toml
parentff09e393090ebe1ac01322823e3b1fe373a253bf (diff)
downloadalacritty-eb1a28ce581fbd42a5e0e1418d7c2c070cfe7545.tar.gz
alacritty-eb1a28ce581fbd42a5e0e1418d7c2c070cfe7545.zip
Extract winpty crate
The winpty crate and its winpty-sys depedency have been moved to https://github.com/alacritty/winpty.
Diffstat (limited to 'winpty/Cargo.toml')
-rw-r--r--winpty/Cargo.toml20
1 files changed, 0 insertions, 20 deletions
diff --git a/winpty/Cargo.toml b/winpty/Cargo.toml
deleted file mode 100644
index 02cc21c7..00000000
--- a/winpty/Cargo.toml
+++ /dev/null
@@ -1,20 +0,0 @@
-[package]
-name = "winpty"
-version = "0.1.0"
-authors = ["Zac Pullar-Strecker <zacmps@gmail.com>"]
-license = "MIT"
-description = "Safe rust bindings for winpty"
-edition = "2018"
-
-[target.'cfg(windows)'.dependencies]
-winpty-sys = "0.4.3"
-bitflags = "1.0"
-
-[target.'cfg(windows)'.dev-dependencies]
-named_pipe = "0.4.1"
-winapi = { version = "0.3", features = ["winnt", "processthreadsapi"] }
-
-[target.'cfg(windows)'.build-dependencies]
-tempfile = "3.0.4"
-http_req = "0.5"
-zip = "0.5"