aboutsummaryrefslogtreecommitdiff
path: root/font/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-12-30 18:55:10 -0800
committerJoe Wilm <joe@jwilm.com>2016-12-30 18:55:10 -0800
commita00970c9a83d0a9033e70650beb2f4a924cfe9cc (patch)
tree6d640e6f02f91580dc4b144b1c1697271fa52ae4 /font/Cargo.toml
parent44c6171bc0ce461697ef568a0b1134f02cb4c9aa (diff)
downloadalacritty-a00970c9a83d0a9033e70650beb2f4a924cfe9cc.tar.gz
alacritty-a00970c9a83d0a9033e70650beb2f4a924cfe9cc.zip
Add ffi-util crate and use in fontconfig wrapper
This cleans up and fixes the C-type wrapping for fontconfig.
Diffstat (limited to 'font/Cargo.toml')
-rw-r--r--font/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/font/Cargo.toml b/font/Cargo.toml
index d6cfcc38..f0c3e06a 100644
--- a/font/Cargo.toml
+++ b/font/Cargo.toml
@@ -8,6 +8,7 @@ license = "Apache-2.0"
[dependencies]
euclid = "0.6.8"
libc = "0.2.11"
+ffi-util = { path = "../ffi-util" }
[target.'cfg(not(target_os = "macos"))'.dependencies]
servo-fontconfig = { git = "https://github.com/jwilm/rust-fontconfig" }