summaryrefslogtreecommitdiff
path: root/font/Cargo.toml
diff options
context:
space:
mode:
authorLukas Lueg <lukas.lueg@gmail.com>2017-01-13 08:15:06 +0100
committerJoe Wilm <jwilm@users.noreply.github.com>2017-01-23 09:14:01 -0800
commit64b42cd2f3f1da1d6a99dcdf90e6f7728ddca968 (patch)
tree4856f4884144e1cbba8a0fc8185b446193515430 /font/Cargo.toml
parentb23ed6ed4c53a6d010238643c443da6db3931a87 (diff)
downloadalacritty-64b42cd2f3f1da1d6a99dcdf90e6f7728ddca968.tar.gz
alacritty-64b42cd2f3f1da1d6a99dcdf90e6f7728ddca968.zip
Use the log-crate instead of printing to stdout
Diffstat (limited to 'font/Cargo.toml')
-rw-r--r--font/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/font/Cargo.toml b/font/Cargo.toml
index f0c3e06a..3ab2749e 100644
--- a/font/Cargo.toml
+++ b/font/Cargo.toml
@@ -9,6 +9,7 @@ license = "Apache-2.0"
euclid = "0.6.8"
libc = "0.2.11"
ffi-util = { path = "../ffi-util" }
+log = "0.3"
[target.'cfg(not(target_os = "macos"))'.dependencies]
servo-fontconfig = { git = "https://github.com/jwilm/rust-fontconfig" }