aboutsummaryrefslogtreecommitdiff
path: root/copypasta/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-10-08 18:42:33 -0700
committerJoe Wilm <joe@jwilm.com>2016-10-08 18:42:33 -0700
commit9d491f9f676536634040fea8294dc672f3466e26 (patch)
tree81d4ddc867c570a9004c3d878647feb69e0e2d91 /copypasta/Cargo.toml
parent7e69a070aaf92eff3bea1878bd77821b5ae60ede (diff)
downloadalacritty-9d491f9f676536634040fea8294dc672f3466e26.tar.gz
alacritty-9d491f9f676536634040fea8294dc672f3466e26.zip
Start implementing copypasta, a clipboard library
Currently it only supports x11 via the xclip program, and that only supports reading the clipboard contents.
Diffstat (limited to 'copypasta/Cargo.toml')
-rw-r--r--copypasta/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/copypasta/Cargo.toml b/copypasta/Cargo.toml
new file mode 100644
index 00000000..1f07645a
--- /dev/null
+++ b/copypasta/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "copypasta"
+version = "0.0.1"
+authors = ["Joe Wilm <joe@jwilm.com>"]
+license = "Apache-2.0"
+description = "Forthcoming clipboard library"
+keywords = ["clipboard", "copy", "paste"]
+
+[dependencies]