aboutsummaryrefslogtreecommitdiff
path: root/copypasta/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-10-08 20:57:30 -0700
committerJoe Wilm <joe@jwilm.com>2016-10-08 20:57:30 -0700
commit5ddf5257474e5e123fd6a10cc59dba17b8d11524 (patch)
treef4d2490c21de76a304b0423acc4a80c09d7ff90f /copypasta/Cargo.toml
parent9d491f9f676536634040fea8294dc672f3466e26 (diff)
downloadalacritty-5ddf5257474e5e123fd6a10cc59dba17b8d11524.tar.gz
alacritty-5ddf5257474e5e123fd6a10cc59dba17b8d11524.zip
Implement copypasta::Load for macos::Clipboard
Diffstat (limited to 'copypasta/Cargo.toml')
-rw-r--r--copypasta/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/copypasta/Cargo.toml b/copypasta/Cargo.toml
index 1f07645a..1b887072 100644
--- a/copypasta/Cargo.toml
+++ b/copypasta/Cargo.toml
@@ -7,3 +7,8 @@ description = "Forthcoming clipboard library"
keywords = ["clipboard", "copy", "paste"]
[dependencies]
+
+[target.'cfg(target_os = "macos")'.dependencies]
+objc = "0.2"
+objc_id = "0.1"
+objc-foundation = "0.1"