summaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
authorsterlingjensen <5555776+sterlingjensen@users.noreply.github.com>2019-12-14 23:21:54 -0600
committerChristian Duerr <contact@christianduerr.com>2019-12-15 06:21:54 +0100
commit8a833406614b503dcd647015d3cfd239faf5cb0c (patch)
treecc2e1494b73a1b8f6b57e9cdc5deb61a08e2a168 /alacritty_terminal/Cargo.toml
parent08a122574880d299181c59bec186c0f9e8bef77c (diff)
downloadalacritty-8a833406614b503dcd647015d3cfd239faf5cb0c.tar.gz
alacritty-8a833406614b503dcd647015d3cfd239faf5cb0c.zip
Add conpty dynamic loading restrictions docs
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 43ee2703..168ecddf 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -35,7 +35,10 @@ winpty = { path = "../winpty" }
mio-named-pipes = "0.1"
miow = "0.3"
dunce = "1.0"
-winapi = { version = "0.3.7", features = ["impl-default", "winuser", "synchapi", "roerrorapi", "winerror", "wincon", "wincontypes"]}
+winapi = { version = "0.3.7", features = [
+ "impl-default", "basetsd", "libloaderapi", "minwindef", "ntdef", "processthreadsapi", "winbase",
+ "wincon", "wincontypes", "winerror", "winnt", "winuser",
+]}
widestring = "0.4"
mio-anonymous-pipes = "0.1"