summaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
authorKirill Chibisov <contact@kchibisov.com>2023-05-16 07:34:03 +0300
committerKirill Chibisov <contact@kchibisov.com>2023-05-17 08:36:41 +0300
commitb1feba6916f1ccf57b0a76914946c112ec2195a2 (patch)
treefe2733e74dae013dcb4fdb22b7f933662901c685 /alacritty_terminal/Cargo.toml
parenta6488a3e5edf1ac25c522e037c75b9d17e6bc3c6 (diff)
downloadalacritty-b1feba6916f1ccf57b0a76914946c112ec2195a2.tar.gz
alacritty-b1feba6916f1ccf57b0a76914946c112ec2195a2.zip
Update bitflags to 2.2.1
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index 030873f0..546d3b96 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -19,7 +19,7 @@ version = "0.1.2-dev"
[dependencies]
libc = "0.2"
-bitflags = "1"
+bitflags = { version = "2.2.1", features = ["serde"] }
parking_lot = "0.12.0"
serde = { version = "1", features = ["derive", "rc"] }
serde_yaml = "0.8"