summaryrefslogtreecommitdiff
path: root/alacritty_terminal/Cargo.toml
diff options
context:
space:
mode:
authorKirill Chibisov <contact@kchibisov.com>2023-11-15 07:04:48 +0400
committerKirill Chibisov <contact@kchibisov.com>2023-11-23 16:28:15 +0400
commit8240a9b90d4d4551404afaba1814982761e27a61 (patch)
tree81cea7bdb985640ca05006292fd0bed742401d8e /alacritty_terminal/Cargo.toml
parent1a047d44c32b95dd86e4444508b72e7846d6a2eb (diff)
downloadalacritty-8240a9b90d4d4551404afaba1814982761e27a61.tar.gz
alacritty-8240a9b90d4d4551404afaba1814982761e27a61.zip
Update VTE to 0.13.0
Diffstat (limited to 'alacritty_terminal/Cargo.toml')
-rw-r--r--alacritty_terminal/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/alacritty_terminal/Cargo.toml b/alacritty_terminal/Cargo.toml
index a7762b1e..d85be4f1 100644
--- a/alacritty_terminal/Cargo.toml
+++ b/alacritty_terminal/Cargo.toml
@@ -23,7 +23,7 @@ parking_lot = "0.12.0"
polling = "3.0.0"
regex-automata = "0.3.6"
unicode-width = "0.1"
-vte = { version = "0.12.0", default-features = false, features = ["ansi", "serde"] }
+vte = { version = "0.13.0", default-features = false, features = ["ansi", "serde"] }
serde = { version = "1", features = ["derive", "rc"], optional = true }
[target.'cfg(unix)'.dependencies]