aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGeert Jansen <geertj@gmail.com>2018-01-02 11:32:50 -0500
committerJoe Wilm <jwilm@users.noreply.github.com>2018-01-02 08:32:50 -0800
commit20aa45c8781f1954de90bb23070454a9581e6969 (patch)
tree637fa48fa5493d14e191c1f5e26779eb7eec60e0 /Cargo.toml
parentb01dc062c704ae3163ca6272dab5d4ec193430a6 (diff)
downloadalacritty-20aa45c8781f1954de90bb23070454a9581e6969.tar.gz
alacritty-20aa45c8781f1954de90bb23070454a9581e6969.zip
Add support for set-clipboard. (#970)
This allows e.g. tmux to set the clipboard via the OSC 52 escape code.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6493e8d5..c794b4bb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,7 @@ arraydeque = "0.2"
glutin = "0.11"
clippy = { version = "*", optional = true }
env_logger = "0.4"
+base64 = "0.9.0"
[target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies]
x11-dl = "2"