summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2017-10-08 15:42:38 -0700
committerJoe Wilm <jwilm@users.noreply.github.com>2017-10-08 22:20:58 -0700
commit619e8778196104adb26bc9e735245d330a98ff38 (patch)
tree8ab5ed2e0da8d170cf2f477d50a172e03fa239b9 /Cargo.toml
parent31d1087b8614ddd423a6c522d91a1d93a37cd92e (diff)
downloadalacritty-619e8778196104adb26bc9e735245d330a98ff38.tar.gz
alacritty-619e8778196104adb26bc9e735245d330a98ff38.zip
Add support for env_logger
When RUST_LOG environment variable is set, uses env_logger instead of our custom logger. This is desirable for debugging purposes.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fb31a1d7..04c02385 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,7 +35,7 @@ unicode-width = "0.1.4"
arraydeque = "0.2.3"
glutin = "0.9.2"
clippy = { version = "*", optional = true }
-
+env_logger = "0.4"
[target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies]
x11-dl = "2"