summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-10-08 18:42:33 -0700
committerJoe Wilm <joe@jwilm.com>2016-10-08 18:42:33 -0700
commit9d491f9f676536634040fea8294dc672f3466e26 (patch)
tree81d4ddc867c570a9004c3d878647feb69e0e2d91 /Cargo.toml
parent7e69a070aaf92eff3bea1878bd77821b5ae60ede (diff)
downloadalacritty-9d491f9f676536634040fea8294dc672f3466e26.tar.gz
alacritty-9d491f9f676536634040fea8294dc672f3466e26.zip
Start implementing copypasta, a clipboard library
Currently it only supports x11 via the xclip program, and that only supports reading the clipboard contents.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1149f48d..c8fab55b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,7 @@ serde_yaml = "0.4"
serde_macros = "0.8"
vte = "0.1.2"
mio = "0.6"
-clipboard = "0.1.2"
+copypasta = { path = "./copypasta" }
[build-dependencies]
gl_generator = "0.5"