aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2017-05-25 10:57:42 -0700
committerJoe Wilm <joe@jwilm.com>2017-05-25 10:57:42 -0700
commitf051e686da2a14e3b8140f6a9ad24dac3b95e880 (patch)
tree8a4aa1f30b541daede59454c715554fdf74255eb /Cargo.toml
parent5977776874d16febbf26d73e833b4e4d104aa359 (diff)
downloadalacritty-f051e686da2a14e3b8140f6a9ad24dac3b95e880.tar.gz
alacritty-f051e686da2a14e3b8140f6a9ad24dac3b95e880.zip
Update dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 10e6fbd3..0a2d8a1a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,19 +12,19 @@ path = "src/main.rs"
name = "alacritty"
[dependencies]
-libc = "*"
+libc = "0.2.23"
cgmath = "0.7"
notify = "2.6"
-bitflags = "*"
+bitflags = "0.7"
font = { path = "./font" }
-errno = "0.1.6"
+errno = "0.2"
lazy_static = "0.2.2"
parking_lot = "0.3.1"
serde = "0.9"
serde_yaml = "0.6"
serde_derive = "0.9"
vte = "0.3.0"
-mio = "0.6"
+mio = "=0.6.2"
serde_json = "0.9"
copypasta = { path = "./copypasta" }
xdg = "2.0.0"