aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorchetgurevitch <chetgurevitch@protonmail.com>2017-12-11 19:37:53 -0800
committerJoe Wilm <jwilm@users.noreply.github.com>2017-12-23 21:39:09 -0800
commit958a32767ff9e06dc569eb612da889bfa06970be (patch)
tree07e72f081c09a6ddabf38a26c7843d2b4eb58f82 /Cargo.toml
parentb10390ede89c3b62c12a1b7b67c5440f8678c76b (diff)
downloadalacritty-958a32767ff9e06dc569eb612da889bfa06970be.tar.gz
alacritty-958a32767ff9e06dc569eb612da889bfa06970be.zip
Update glutin to v0.11
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e0fedd00..6493e8d5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,7 +33,7 @@ clap = "2"
fnv = "1"
unicode-width = "0.1"
arraydeque = "0.2"
-glutin = "0.10"
+glutin = "0.11"
clippy = { version = "*", optional = true }
env_logger = "0.4"