aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <jwilm@users.noreply.github.com>2017-07-20 10:50:50 -0700
committerGitHub <noreply@github.com>2017-07-20 10:50:50 -0700
commit8e7dd009a4335e6d6673c1aabb2b92d27f86155c (patch)
tree9e1dddb26693ea2085f700d43ae9bc2d800df52d /Cargo.toml
parentc8e4f366e740b98377bf6faf157af358b3bc70d2 (diff)
downloadalacritty-8e7dd009a4335e6d6673c1aabb2b92d27f86155c.tar.gz
alacritty-8e7dd009a4335e6d6673c1aabb2b92d27f86155c.zip
Update to latest Glutin/winit (#671)
* Update to latest Glutin/winit This *finally* gets us off the fork of Glutin we've been on for so long and will unblock a number of other items. Functionality should be the same as before. The update forced our hand on a compiler update. It's no longer feasible to pin on an old version. From now on, we require latest stable.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4709ea67..971599ad 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,6 @@ notify = "2.6"
bitflags = "0.7"
font = { path = "./font" }
errno = "0.2"
-lazy_static = "0.2.2"
parking_lot = "0.3.1"
serde = "0.9"
serde_yaml = "0.6"
@@ -50,8 +49,7 @@ bench = []
gl_generator = "0.5"
[dependencies.glutin]
-git = "https://github.com/jwilm/glutin"
-rev = "cc64178d39a1fa06b2c5403117e5e0ef24deeac4"
+version = "0.9"
[profile.release]
lto = true