aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFrancesca Frangipane <francesca@comfysoft.net>2018-05-14 23:21:06 -0400
committerJoe Wilm <jwilm@users.noreply.github.com>2018-05-29 09:50:49 -0700
commit765949f256aefcc513d0bfb46b64d315f9c2f3d2 (patch)
treec89b8a991ceaa849be9a9b21536927fc24ca92cb /Cargo.toml
parentf7172fd6e7a7eb1444007030efa39f2f21558342 (diff)
downloadalacritty-765949f256aefcc513d0bfb46b64d315f9c2f3d2.tar.gz
alacritty-765949f256aefcc513d0bfb46b64d315f9c2f3d2.zip
Update to glutin 0.16.0
Note that `WM_CLASS` is now set to `"alacritty", "Alacritty"` instead of the previous value of `"Alacritty", "Alacritty"`. This seems to be more standard. This also contains some revised recommendations for installing the `.desktop` file.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 645264d1..2489c61c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,7 +33,7 @@ clap = "2"
fnv = "1"
unicode-width = "0.1"
arraydeque = "0.4"
-glutin = "0.13"
+glutin = "0.16"
clippy = { version = "*", optional = true }
env_logger = "0.5"
base64 = "0.9.0"