aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTheodore Dubois <tblodt@icloud.com>2017-12-13 09:52:36 -0800
committerJoe Wilm <jwilm@users.noreply.github.com>2017-12-13 09:52:36 -0800
commit94caa7667da2baba3c762e661a84a806d2212731 (patch)
tree9678b17fceaf65d402e180c9a087f7dfe215fb46 /Cargo.toml
parent9bdac6b50aa911cd8f94624a1084a1ba35be6ed4 (diff)
downloadalacritty-94caa7667da2baba3c762e661a84a806d2212731.tar.gz
alacritty-94caa7667da2baba3c762e661a84a806d2212731.zip
Remove the launcher and set the locale/current directory in alacritty (#879)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cca84f27..12d16bc4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,6 +40,9 @@ env_logger = "0.4"
[target.'cfg(any(target_os = "linux", target_os = "freebsd", target_os="dragonfly", target_os="openbsd"))'.dependencies]
x11-dl = "2"
+[target.'cfg(target_os = "macos")'.dependencies]
+objc = "0.2.2"
+
[features]
default = []
# Enabling this feature makes shaders automatically reload when changed