aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-06-30 09:04:06 -0700
committerJoe Wilm <joe@jwilm.com>2016-06-30 09:04:06 -0700
commitd304ea9b774662ca05384b6633507362e389f7a9 (patch)
tree7bb6780b7296bbed87d174409e9777a54e41cfd1 /Cargo.toml
parent58146acea5ea021884bd58a739b24e98bcb81edf (diff)
downloadalacritty-d304ea9b774662ca05384b6633507362e389f7a9.tar.gz
alacritty-d304ea9b774662ca05384b6633507362e389f7a9.zip
Add config file
Configuration may now be specified in either `$HOME/.alacritty.yml` or `$HOME/.config/alacritty.yml`. See `alacritty.yml` in the repository root for an example. When a configuration file cannot be located, a default configuration is used.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d069daf9..22db5f00 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,9 @@ bitflags = "*"
font = { path = "./font" }
errno = "0.1.6"
parking_lot = "0.2.6"
+serde = "0.7"
+serde_yaml = "0.2"
+serde_macros = "0.7"
[build-dependencies]
gl_generator = "0.5"