aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLukas Lueg <lukas.lueg@gmail.com>2017-01-13 08:15:06 +0100
committerJoe Wilm <jwilm@users.noreply.github.com>2017-01-23 09:14:01 -0800
commit64b42cd2f3f1da1d6a99dcdf90e6f7728ddca968 (patch)
tree4856f4884144e1cbba8a0fc8185b446193515430 /Cargo.toml
parentb23ed6ed4c53a6d010238643c443da6db3931a87 (diff)
downloadalacritty-64b42cd2f3f1da1d6a99dcdf90e6f7728ddca968.tar.gz
alacritty-64b42cd2f3f1da1d6a99dcdf90e6f7728ddca968.zip
Use the log-crate instead of printing to stdout
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4b0d75be..8640edd7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,6 +31,7 @@ mio = "0.6"
serde_json = "*"
copypasta = { path = "./copypasta" }
xdg = "2.0.0"
+log = "0.3"
clippy = { version = "0.0.104", optional = true }