aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-06-04 21:26:28 -0700
committerJoe Wilm <joe@jwilm.com>2016-06-04 21:31:41 -0700
commit1f3f9add49d9b6fae8f57bb907b278eb06b513c9 (patch)
treed2413d48aa4f911b1e71386db9ef04478f7c859f /Cargo.toml
parent4fdd5280f1e79ea6575a6a110951c564a7dd235e (diff)
downloadalacritty-1f3f9add49d9b6fae8f57bb907b278eb06b513c9.tar.gz
alacritty-1f3f9add49d9b6fae8f57bb907b278eb06b513c9.zip
Optimize Rendering with batched draw calls
Draw calls are now batched for performance. Render times on git log at the default size are now ~200usec.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b658930e..2de24e9d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,7 @@ libc = "*"
cgmath = "0.7"
euclid = "0.6"
notify = { git = "https://github.com/jwilm/rsnotify", branch = "add-ignore-op" }
+arrayvec = "0.3"
[build-dependencies]
gl_generator = "0.5"