aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-06-02 19:54:16 -0700
committerJoe Wilm <joe@jwilm.com>2016-06-02 19:54:16 -0700
commita8024f64c78941ac2e36ef07ed545a176c2d5c12 (patch)
tree3352684902a6b236f9bd6a09b28ad6baf5e772b2 /Cargo.toml
parent30ec14510935d46e7454863f9a4e63e53bf7728c (diff)
downloadalacritty-a8024f64c78941ac2e36ef07ed545a176c2d5c12.tar.gz
alacritty-a8024f64c78941ac2e36ef07ed545a176c2d5c12.zip
Update Cargo dependencies
Most importantly, freetype-rs was updated to use freetype-sys 0.4 which includes the LCD_FILTER apis.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5a3d08e8..ef2cdf32 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,7 @@ build = "build.rs"
[dependencies]
servo-fontconfig = { git = "https://github.com/jwilm/rust-fontconfig" }
-freetype-rs = "0.5.0"
+freetype-rs = "0.9.0"
libc = "*"
cgmath = "0.7"
euclid = "0.6"