aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorManish Goregaokar <manishsmail@gmail.com>2017-01-06 15:31:12 -0800
committerManish Goregaokar <manishsmail@gmail.com>2017-01-06 20:17:10 -0800
commitee5a9f133869809385bef96fcded4f22ddcc003f (patch)
tree14f1b3aa073046db6555d96ece013df899fc1bf4 /Cargo.toml
parent800b65622cd8881f30d4d02e87c1ba4e4c9d27d2 (diff)
downloadalacritty-ee5a9f133869809385bef96fcded4f22ddcc003f.tar.gz
alacritty-ee5a9f133869809385bef96fcded4f22ddcc003f.zip
Replace need for drop_types_in_const with lazy_static
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3ab73116..b9be2a9c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,7 @@ notify = "2.6"
bitflags = "*"
font = { path = "./font" }
errno = "0.1.6"
+lazy_static = "0.2.2"
parking_lot = { version = "0.3.1", features = ["nightly"] }
serde = "0.8"
serde_yaml = "0.5"