summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-07-15 07:55:44 -0700
committerJoe Wilm <joe@jwilm.com>2016-07-15 07:55:44 -0700
commit80f6f542abf8701de45010f5f29f4bfae74fe8cd (patch)
tree1067f664278cf5b9a2998bc0e71f6201a8d3c00f /Cargo.toml
parent316ccd1c3a883f447d63fd5c935cdf5f37e75157 (diff)
downloadalacritty-80f6f542abf8701de45010f5f29f4bfae74fe8cd.tar.gz
alacritty-80f6f542abf8701de45010f5f29f4bfae74fe8cd.zip
Update to latest nightly
Previous version of serde no longer worked; cargo packages were updated as a result. `Zero` and `One` traits were deprecated. Use of those was removed. The `Step` trait gained a lot more methods, and the index::$ty implementations were updated.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 22db5f00..0430f625 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ build = "build.rs"
[dependencies]
libc = "*"
cgmath = "0.7"
-notify = { git = "https://github.com/passcod/rsnotify" }
+notify = "2.6"
bitflags = "*"
font = { path = "./font" }
errno = "0.1.6"