summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoe Wilm <joe@jwilm.com>2016-02-21 19:44:54 -0800
committerJoe Wilm <joe@jwilm.com>2016-02-21 19:45:35 -0800
commit5040c44f670ab1ce51faf3ae588002f7b4c0ffca (patch)
treefe5da8dc8f5f025a109464a225f271f9eedf0c03 /Cargo.toml
parent32bac943433610434f7d504114d6d409c8a698af (diff)
downloadalacritty-5040c44f670ab1ce51faf3ae588002f7b4c0ffca.tar.gz
alacritty-5040c44f670ab1ce51faf3ae588002f7b4c0ffca.zip
Implement very basic glyph rasterization
There are several assumptions made at this point and very little (no) error handling done.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d2aa21e5..ff4a0a7a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,6 @@ version = "0.1.0"
authors = ["Joe Wilm <joe@jwilm.com>"]
[dependencies]
-servo-fontconfig = "0.2"
-freetype = { git = "https://github.com/servo/rust-freetype.git" }
+servo-fontconfig = { git = "https://github.com/jwilm/rust-fontconfig" }
+freetype-rs = "0.5.0"
libc = "*"